Необходимо провести обновление программного обеспечения NCAlayer

07.12.2017
  • 56

Уважаемые пользователи НУЦ РК!

В связи с окончанием срока действия SSL регистрационного свидетельства localhost для программного обеспечения NCAlayer сообщаем, что с 8 декабря до 9 декабря 2017 года необходимо провести обновление программного обеспечения NCAlayer.

Для пользователей с версией приложения NCALayer 1.0, при запуске приложения NCALayer, во всплывающем окне будет предложено обновить модули WebSocket Layer for KNCA Library и NCALayerServices.

Источник: НУЦ РК.

Для пользователей с версией приложения NCALayer ниже 1.0, необходимо скачать новую версию NCALayer 1.0 и установить ее.

Так же, о необходимости произвести процедуру обновления NCALayer, своих пользователей информирует:

Новости НУЦ

Нравится
(Нет голосов)

Новости

Комментировать материалы сайта могут зарегистрированные пользователи

Нет комментариев