Почему при подписании ЭЦП возникает ошибка: error constructing MAC ?

28.09.2022
  • 6472

25 сентября 2022 года была обновлена программа NCA Layer.

После обновления у пользователей может возникать следующая ошибка: error constructing MAC: java.lang.SecurityException: JCE cannot authenticate the provider KALKAN.

В телеграмм-канале НУЦ РК опубликована следующая информация: 

Қол қою кезінде қиындықтар туындаған жағдайда (төмендегі сурет) ҚР ҰКО сайтынан NCALayer жаңартылған нұсқасын жүктеу арқылы NCALayer бағдарламасын қайта орнату қажет. ( https://pki.gov.kz/ncalayer/)                                                       

При возникновении проблем с подписанием (рисунок ниже)  необходимо переустановить NCALayer, скачав обновленную версию NCALayer с сайта НУЦ РК по ссылке: https://pki.gov.kz/ncalayer/



Источник: телеграмм-канал НУЦ РК





Нравится
5

Новости

Комментировать материалы сайта могут зарегистрированные пользователи.
Вход с помощью STSL

Нет комментариев